WOWTUT.RU - всё для WoW здесь!



Руководство по установке патчей Cataclysm


Мой друг, настоящий боевой товарищ пригласил меня поиграть на популярном вов сервере wowcircle. Как я мог ему отказать!
   – нет проблем сказал я. 
 Но на самом деле проблемы были, и какие!!! Так как я играю на оффе, мой клиент игры был уже обновлён до версии 5.1.0.  Что делать? Устанавливать ещё один, чем я и занялся.

Прежде всего, для всех у кого широкополосный без лимитный интернет, советую скачать игры нужной версии с любого торрента. Так вы избежите лишнего геморроя. Для тех, кто не ищет лёгких путей, пошаговая инструкция ниже.

Начиная с патча 4.2 у любого пользователя возникают проблемы с установкой патча, так как Blizzard поменяли систему «патчинга» игры. Обязательно сделайте резервную копию игры. Бывают случаи, когда установка патчей проходит не совсем гладко. Думаю, вам не захочется скачивать много гигабайтный клиент заново.

  1. Прежде скачайте MPQ файл который поможет нам обновить игру. Скачивается он отдельно от патчей и работает со всеми патчами одинаково. Скачайте wow-0-15595-Win-final.mpq и поместите его в папку Updates.
  2. Этот же файл переименуйте в wow-patch.mpq и поместите в папку игры там, где лежит wow.exe.
  3. Дальше следует распаковать все патчи по порядку в папку игры. Начиная с патча 4.2, патчи представляют из себя обычные папки типа: Data, Updates, Temp и другие exe файлы. Просто бросаем их в папку игры с заменой файлов. Так до патча 4.3.4, он последний в линейке Cataclysm.
  4. Запустите Blizzard Updater.exe (в Windows 7 или Vista запуск от имени администратора). Он обновит клиент игры до версии 4.3.4.
  5. На этом пожалуй всё. После запуска клиент начнёт скачивать и настраивать необходимые файлы для запуска, это может занять несколько минут или часов, зависит от вашего соединения.
Кроме того, тот факт, что игра уже обновлена не значит, что она запуститься без ошибок. После всех операций по обновлению клиента, всё же рекомендуется запустить Launcher он докачает и исправит все неточности в клиенте.

Иногда могут возникнуть ошибки при запуске или обновлении клиента World of Warcraft. Причин может быть много, разберём самые популярные и часто встречающиеся:

«Ошибка потоковой передачи необходимых архивных данных. Пожалуйста, проверьте сетевое подключение»

Есть несколько способов исправить эту ошибку.
  1. Переустановить клиент. Самый простой, и самый банальный способ. Но при этом придётся обратно обновлять игру.
  2. Во втором способе исправления я скачал этот архив и запустил сначала RunMe.bat а потом wow.exe (если играете на пиратском, то запускать нужно их exe файл). Лично мне именно этот метод помог, но есть и другие.
  3. Подробнее как исправить ошибку  "Ошибка потоковой передачи необходимых архивных данных."  здесь.
При запуске Blizzard Updater.exe появляется примерно такая ошибка «error pointing to base-Win.MPQ или base-OSX.MPQ»

Скачайте специальный файл base-Win.MPQ и положите в папку Data. Повторите операцию.

Если вы видите что-то вроде этого: «This update does not need to be applied. It requires version 4.3.3.15354 of "WoW.exe», но ваша версия игры уже выше 4.3.3. Это означает, что вы пытаетесь обновить игру старым патчем.

Если вы получаете сообщение об ошибке, похожее на это:

The patch "Somerandomfile.xxx" could not be applied. (MD5 mismatch: expected 0x7C07DE31B3591AD4CB8B2AA12C498E99, actual 0x24433A51A32335A39D2AF8CB55C467D3.)

Во-первых запустите Repair, который проверит целостность клиента. Если Repair не помогает, скачайте новые *base* файлы (для вашей версии) и замените старые в папке Data.

Ошибки связанные с: Localization.xml или "wow-0-15595-Win-final.MPQ corrupt" – скачайте заново MPQ patch.

Удачи и помните, лучше скачать клиент отдельно! Я сто раз пожалел, прежде чем обновил свой клиент игры.

Просмотров: 8605 | Категория: Мануалы/Инструкции | Добавил: Moder (02.02.2013)
Всего комментариев: 0

Разрешено любое использование материалов с этого сайта, мы за свободную информацию в интернете. Разработка и поддержка ресурса - Moder (2007 - 2016).