WOWTUT.RU - всё для WoW здесь!


Страница 36 из 42«1234353637384142»
Модератор форума: Moder, Fozz 
Форум » MaNGOS and Ascent » Установка/Настройка Mangos » Установка Mangos
Установка Mangos
ModerДата: Пятница, 10.04.2009, 15:55 | Сообщение # 526
Аватар
Основатель
Группа: Администраторы
Сообщений: 596

Репутация
Награды: 14
Статус: Offline
В окне браузера щёлкаешь правой кнопкой мыши, вызываешь контекстное меню. В меню ищешь "обновить", жмёшь, страница загрузится снова. Если на странице были изменения то они отобразятся так как надо. Спроси у своих друзей, что они видят когда пытаются к тебе зайти. А лучше будет, если ты сам посмотришь. Помог поставь +
 
TolibasДата: Понедельник, 20.04.2009, 11:07 | Сообщение # 527
Нет аватара
Группа: Гости






Все установил вроде работает но когда заходиш в игру до экрана выбора персонажа , там окно пишет соединение установленно а потом через сек 6 пишет соединение с сервером разорвано, пожалуста помогите че делать ?
 
ГостьДата: Суббота, 25.04.2009, 04:06 | Сообщение # 528
Нет аватара
Группа: Гости






че делать серв незапускается мапы всяка пробывал извлекать серовно такая фигня идкт помогите плиз)

2009-04-25 08:04:20 WORLD: VMap data directory is: ./vmaps
2009-04-25 08:04:20 WORLD: VMap config keys are: vmap.enableLOS, vmap.enableHeight, vmap.ignoreMapIds, vmap.ignoreSpellIds
2009-04-25 08:04:21 ERROR:Map file './maps/0004331.map' is non-compatible version (outdated?). Please, create new using ad.exe program.
2009-04-25 08:04:21 ERROR:Correct *.map files not found in path './maps' or *.vmap/*vmdir files in './vmaps'. Please place *.map/*.vmap/*.vmdir files in appropriate directories or correct the DataDir value in the mangosd.conf file.

 
ModerДата: Суббота, 25.04.2009, 13:45 | Сообщение # 529
Аватар
Основатель
Группа: Администраторы
Сообщений: 596

Репутация
Награды: 14
Статус: Offline
Да возможно проблемы с русским клиентом. Попробуй разными экстракторами.
 
ГостьДата: Воскресенье, 26.04.2009, 08:36 | Сообщение # 530
Нет аватара
Группа: Гости






вроде все заработало, но мобы нехотят агриться даже когда их бьеш! в мангос конфиг рейт на агро стоит 1 тоесть агро 100%! че делать подскажите плз.
 
ModerДата: Воскресенье, 26.04.2009, 21:50 | Сообщение # 531
Аватар
Основатель
Группа: Администраторы
Сообщений: 596

Репутация
Награды: 14
Статус: Offline
Отключи гм мод. В гм моде мобы обычно жёлтым выделены и не агрятся.
 
МаксДата: Понедельник, 27.04.2009, 22:57 | Сообщение # 532
Нет аватара
Группа: Гости






У меня та жа выше упомянутая ошибка.Перепробовал кучу сборок под 3.0.9,экстракторов.Ниче не помогает. mangosd.exe и realmd.exe пишут что не правильно настроены.А рестартер выдает выше упомянутую ошибку.В чем может быть проблема?сборки?десяток экстрактеров?операционка?или может не хватает из прог че?Клиент русский 3.0.9
 
ModerДата: Вторник, 28.04.2009, 01:42 | Сообщение # 533
Аватар
Основатель
Группа: Администраторы
Сообщений: 596

Репутация
Награды: 14
Статус: Offline
Если траф не платный, ищи уже распакованые мапы! А так тебе возможно поможет энглишь клиент, тоже можно скачать.
 
TolibasikДата: Вторник, 28.04.2009, 07:43 | Сообщение # 534
Нет аватара
Группа: Гости






Подскажите А как на сайте и на форуме админом стать ?
 
ModerДата: Вторник, 28.04.2009, 10:58 | Сообщение # 535
Аватар
Основатель
Группа: Администраторы
Сообщений: 596

Репутация
Награды: 14
Статус: Offline
Сайты в собрках разные бывают так, что конкретно что-то сказать не могу. Вообще если ты имеешь прямой доступ к главной дерикторий сайта, то ты уже админ.
 
ГостьДата: Вторник, 28.04.2009, 11:47 | Сообщение # 536
Нет аватара
Группа: Гости






сайт из сборки Cервер MaNGOS 3.0.9 (7614 + SD2 rev 981 + YTDB rev 481 + NGP 0.6.1 + RUDB rev 28). Я НЕ АДМИН"! плиз хелп!
 
МаксДата: Четверг, 30.04.2009, 10:47 | Сообщение # 537
Нет аватара
Группа: Гости






А какие требования к компу у сборок 3.0.9?в смысле ос,проги,и че должно стоять типа framework?может комп просто мудит у меня
 
ModerДата: Пятница, 01.05.2009, 00:43 | Сообщение # 538
Аватар
Основатель
Группа: Администраторы
Сообщений: 596

Репутация
Награды: 14
Статус: Offline
Quote (Макс)
А какие требования к компу у сборок 3.0.9?в смысле ос,проги,и че должно стоять типа framework?

Ос-виндос хр, framework 3.5, можно прогу Quice поставить.))))
 
МаксДата: Пятница, 01.05.2009, 12:35 | Сообщение # 539
Нет аватара
Группа: Гости






А sp не зависит какой?sp2 подойдет?и может ли быть эта проблема из за того что framework 2 а не 3.5 стоит?
 
ModerДата: Пятница, 01.05.2009, 14:17 | Сообщение # 540
Аватар
Основатель
Группа: Администраторы
Сообщений: 596

Репутация
Награды: 14
Статус: Offline
Да скачай обновление для framework. Поставь ещё sp 3, дело в том что у меня стоит и всё пашет на ок.
 
Форум » MaNGOS and Ascent » Установка/Настройка Mangos » Установка Mangos
Страница 36 из 42«1234353637384142»
Поиск:


Разрешено любое использование материалов с этого сайта, мы за свободную информацию в интернете. Разработка и поддержка ресурса - Moder (2007 - 2016).